Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 46

Thread: Slow

  1. #31
    Join Date
    Dec 2003
    Location
    Phoenix, Arizona, United States
    Posts
    6,288
    Blog Entries
    4

    Re: Slow

    I just rebuilt the sql database and ran forum optimizations. Please let me know if this appears to speed up the forum. I looked at forum loading and we are using about 30% of our CPU processing power... the forum should be performing well now. I will keep an eye on this thread.
    1982 Jeep Scrambler

    My Scrambler Photo Album Here:
    http://www.virtualjeepclub.com/album.php?u=1

    My Scrambler Project History Here:
    http://www.virtualjeepclub.com/showthread.php?t=37054

  2. #32
    Join Date
    Sep 2010
    Location
    over the hill and through the cactus
    Posts
    7,876

    Re: Slow

    Quote Originally Posted by Joe West View Post
    I just rebuilt the sql database and ran forum optimizations. Please let me know if this appears to speed up the forum. I looked at forum loading and we are using about 30% of our CPU processing power... the forum should be performing well now. I will keep an eye on this thread.
    Thank you, Joe. Your help is always most appreciated.

    "Lophat is not going anywhere, it's a reference. This forum would fold up and die if he left. LOL!" -- OTR-93YJ

    "if they are like LoPhat, then their heads are stuck so far up their rear they have re-emerged as a head." -- From_Catherine

    "Lo-Phat.. Don't wash the XJ. You don't want someone to confuse it as a mall crawler.." -- Will E


  3. #33
    Join Date
    Nov 2010
    Location
    Ahwatukee
    Posts
    5,759

    Re: Slow

    Still slow for me. Wonder if this is the cause: "
    There are currently 17941 users online. 537 members and 17404 guests"

  4. #34
    Join Date
    Nov 2010
    Location
    Ahwatukee
    Posts
    5,759

    Re: Slow

    Still slow for me. Wonder if this is the cause:
    "There are currently 17941 users online. 537 members and 17404 guests"

  5. #35
    Join Date
    May 2011
    Location
    South Mountain
    Posts
    9,631

    Re: Slow

    Yep it was slow again for me this morning as well.
    4.0, NV4500, Atlas II, TAD Shafts, 30 spline D30/Trussed & Gusseted, Budget PSC Hydro-Assist/LetzRoll 7075 steering, Currie 9, 4.56s, ARBs, M.O.R.E Shock Towers, 6.125" SUA lift, 35" MTRK, Kilby/York OBA, Warn, Caged, Raven Armor, Fenom Fab Sliders, Geniuine China Bro Bars, Zip Ties, Duct Tape

  6. #36
    Join Date
    Jan 2012
    Location
    Buckeye, Az.
    Posts
    7,476

    Re: Slow

    I experienced the slowness for the first time this morning. So undo whatever you did!
    Non-College Educated Working Class White Deplorable....

  7. #37
    Join Date
    Nov 2013
    Location
    Phoenix
    Posts
    512

    Re: Slow

    It is SUPER slow this morning. Worst I've seen it yet
    37's,locked,4.88's,6" lift,4:1tcase,winch,caged
    Link to my 1-ton axle swap thread::
    http://www.virtualjeepclub.com/showt...n-JK-axle-swap

  8. #38
    Join Date
    May 2013
    Location
    A J U S A
    Posts
    5,483

    Re: Slow

    Molasses IS the word of the day!
    Get Down With the Sickness!

  9. #39
    Join Date
    May 2011
    Location
    South Mountain
    Posts
    9,631

    Re: Slow

    It is pretty bad today.
    4.0, NV4500, Atlas II, TAD Shafts, 30 spline D30/Trussed & Gusseted, Budget PSC Hydro-Assist/LetzRoll 7075 steering, Currie 9, 4.56s, ARBs, M.O.R.E Shock Towers, 6.125" SUA lift, 35" MTRK, Kilby/York OBA, Warn, Caged, Raven Armor, Fenom Fab Sliders, Geniuine China Bro Bars, Zip Ties, Duct Tape

  10. #40
    Join Date
    May 2013
    Location
    A J U S A
    Posts
    5,483

    Re: Slow

    Quote Originally Posted by Bugs View Post
    Molasses IS the word of the day!
    And today!

    Yes, I did just quote myself!
    Get Down With the Sickness!

  11. #41
    Join Date
    Apr 2010
    Location
    Gilbert
    Posts
    8,654

    Re: Slow

    The site is painfully slow this morning, up to 45 seconds to load pages.

  12. #42
    Join Date
    Jan 2012
    Location
    Buckeye, Az.
    Posts
    7,476

    Re: Slow

    Yea, for me as well. I'm going to hit the "mark forums read" button and move on.
    Non-College Educated Working Class White Deplorable....

  13. #43
    Join Date
    May 2011
    Location
    South Mountain
    Posts
    9,631

    Re: Slow

    Still bad this afternoon for me.


    Sent from my iPhone using Tapatalk
    4.0, NV4500, Atlas II, TAD Shafts, 30 spline D30/Trussed & Gusseted, Budget PSC Hydro-Assist/LetzRoll 7075 steering, Currie 9, 4.56s, ARBs, M.O.R.E Shock Towers, 6.125" SUA lift, 35" MTRK, Kilby/York OBA, Warn, Caged, Raven Armor, Fenom Fab Sliders, Geniuine China Bro Bars, Zip Ties, Duct Tape

  14. #44
    Join Date
    Aug 2016
    Location
    West Valley
    Posts
    27

    Re: Slow

    Using the Forum via Tapatalk is fine for me. I canít use VJC on Facebook at all. Itís like FB locked me out somehow.


    Sent from my iPad using Tapatalk

  15. #45
    Join Date
    Dec 2011
    Location
    Pinetop, AZ
    Posts
    1,755

    Re: Slow

    After the last update, I can't use tapatalk here anymore. Probably since I haven't updated my tapa in a while. Forum took a few to get me logged in this morning.
    Ted - K2AMD
    2006 KJ pretty much stock, but well stocked when I travel!
    Quote Originally Posted by Locked & Loaded View Post
    LOL. I'm one of the dbags.

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Similar Threads

  1. Slow ! ! ! !
    By Rhino in forum Problems and Suggestions
    Replies: 13
    Last Post: 10-14-2014, 12:19 PM
  2. Forum Is Really Slow
    By LO PHAT in forum Problems and Suggestions
    Replies: 3
    Last Post: 07-01-2014, 05:47 PM
  3. Slow laptop, please help.
    By TRobertsRN in forum Off Topic General Discussions
    Replies: 13
    Last Post: 12-25-2007, 06:10 AM
  4. Crazy Slow!!!!!!!!!
    By FrenchChili in forum Problems and Suggestions
    Replies: 10
    Last Post: 07-12-2006, 11:29 AM
  5. Slow since new patch
    By FrenchChili in forum Problems and Suggestions
    Replies: 11
    Last Post: 03-08-2006, 11:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •