Results 1 to 6 of 6

Thread: weird tapatalk issue, notified of new posts with incorrect usernames.

  1. #1
    Join Date
    Oct 2012
    Location
    Chandler
    Posts
    4,102
    Blog Entries
    1

    weird tapatalk issue, notified of new posts with incorrect usernames.

    For what ever reason Tapatalk has recently (the last few weeks) decided that I needed to be notified of any new thread by Bugs and Treekiller, BUT with incorrect usernames, grasshopperone and sdmoneymartin. See below screenshot.

    Name:  weird notifications.jpg
Views: 31
Size:  67.9 KB

    any idea why this is? anybody else getting similar?

  2. #2
    Join Date
    May 2011
    Location
    South Mountain
    Posts
    9,704

    Re: weird tapatalk issue, notified of new posts with incorrect usernames.

    sdmoneymartin@ is the email address at which I receive notifications.
    '93 YJ, 4.0, NV4500, Atlas, 35s
    '17 WK2, 5.7, ZF8HP70, NV245, 31s

  3. #3
    Join Date
    Dec 2011
    Location
    wickenburg
    Posts
    1,877

    Re: weird tapatalk issue, notified of new posts with incorrect usernames.

    You can have a tapatalk user name that differs from your forum username. I used to get notifications when aroundincircles would start a new thread on one of his other forums (one that I am not even a member of). Found out I was somehow "following" him in tapatalk. Stopped that and no notifications since.

    Sent from my SM-N920V using Tapatalk
    90 YJ, 93 4.0l, AX-15, 3.55 D35/30 with ARB F/R, Atlas 4.3:1, Warn Full Float kit rear, on 33's, M.O.R.E motor mounts, 1" BL, Warn 9k.

  4. #4
    Join Date
    Oct 2012
    Location
    Chandler
    Posts
    4,102
    Blog Entries
    1

    Re: weird tapatalk issue, notified of new posts with incorrect usernames.

    Quote Originally Posted by TreeKiller View Post
    sdmoneymartin@ is the email address at which I receive notifications.
    ah, OK, so I somehow "followed" you in the app (not something I normally do). But I did not follow bugs, I only had 3 random people listed in there, of which you were the only one I am getting notifications for. I will see if un following you stops the notifications.

  5. #5
    Join Date
    Oct 2012
    Location
    Chandler
    Posts
    4,102
    Blog Entries
    1

    Re: weird tapatalk issue, notified of new posts with incorrect usernames.

    Quote Originally Posted by 62willy View Post
    You can have a tapatalk user name that differs from your forum username. I used to get notifications when aroundincircles would start a new thread on one of his other forums (one that I am not even a member of). Found out I was somehow "following" him in tapatalk. Stopped that and no notifications since.

    Sent from my SM-N920V using Tapatalk
    Thanks, I unfollowed treekiller, I did not follow bugs, so that's weird. And its weird that it just started a few weeks ago. I don't visit this forum on my phone very often, I usually just use the phone app to be notified on specific threads (like I'm following some part out threads for my MSP).

  6. #6
    Join Date
    Dec 2011
    Location
    wickenburg
    Posts
    1,877

    Re: weird tapatalk issue, notified of new posts with incorrect usernames.

    Quote Originally Posted by aroundincircles View Post
    Thanks, I unfollowed treekiller, I did not follow bugs, so that's weird. And its weird that it just started a few weeks ago. I don't visit this forum on my phone very often, I usually just use the phone app to be notified on specific threads (like I'm following some part out threads for my MSP).
    Yeah, I'm not sure why it follows people. I didn't intentionally follow anyone in tapatalk but it had me following 3 people. You, Scott, and Vin-man.

    Sent from my SM-N920V using Tapatalk
    90 YJ, 93 4.0l, AX-15, 3.55 D35/30 with ARB F/R, Atlas 4.3:1, Warn Full Float kit rear, on 33's, M.O.R.E motor mounts, 1" BL, Warn 9k.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird Front LED issue on 2003 TJ
    By TerraJ in forum General Discussion
    Replies: 6
    Last Post: 11-28-2015, 08:06 AM
  2. CallesCafe had a great idea; Usernames for sponsors in different colors/sizes
    By Joe West in forum Off Topic General Discussions
    Replies: 94
    Last Post: 01-07-2010, 12:51 AM
  3. Weird brake issue
    By xjkid99 in forum General Discussion
    Replies: 2
    Last Post: 09-23-2005, 07:48 AM
  4. System time is incorrect.
    By Joe West in forum Problems and Suggestions
    Replies: 2
    Last Post: 12-30-2003, 05:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •