Results 1 to 8 of 8

Thread: Problem with Contact Us page/function

  1. #1
    Join Date
    Dec 2003
    Location
    Arizona Territory
    Posts
    1,026

    Problem with Contact Us page/function

    I tried to use the "Contact Us" button/link, located at the bottom of every page/screen, and it does not do much to facilitate contacting the site admin or anyone else. When I left click on the "Contact Us" button and the current page/screen just stares back at me with no change. When I right click on the "Contact Us" button, I can select to bring up a new tab or new window but it is blank with URL mailto:webmaster@virtualjeepclub.com. This is not has other VBulletin websites/forums such as Colorado4x4.org behave; it rather displays a form to fill out and submit to the site admin and it has a URL of http://www.colorado4x4.org/vbb/sendmessage.php.
    Last edited by highjeeps; 10-16-2016 at 03:30 PM. Reason: Correct word
    1999 TJ Sahara, 4.0 liter, auto, 5.5" RE suspension w/ tri-link rear, RockHard roll cage, 37" MTR Kevlar, 4.88 gears, ...

  2. #2
    Join Date
    Sep 2009
    Location
    apache junction arizona
    Posts
    10,873

    Re: Problem with Contact Us page/function

    I'll send a message out to joe west about this and the SAR ALERTS NOT WORKING EITHER!
    Thx for bringing this to attention!

    Dave
    Im back to the drawing board
    STAY TUNED!

  3. #3
    Join Date
    Sep 2009
    Location
    apache junction arizona
    Posts
    10,873

    Re: Problem with Contact Us page/function

    Message was sent!
    Hopefully we'll get these 2 important situations operable quickly!

    Dave
    Im back to the drawing board
    STAY TUNED!

  4. #4
    Join Date
    Sep 2007
    Location
    NE. Mesa
    Posts
    7,117

    Re: Problem with Contact Us page/function

    why are you using the "contact us" at the bottom of the page? That link is a mailto: link "webmaster@vitualjeepclub.com". If you dont use a mail client on your local PC, that link wont work for you. All it does is open your mail client and starts an email to that address. You are better sending a PM to an admin or mod if you need something.

  5. #5
    Join Date
    May 2011
    Location
    South Mountain
    Posts
    9,927

    Re: Problem with Contact Us page/function

    Quote Originally Posted by ShmUDE View Post
    why are you using the "contact us" at the bottom of the page? That link is a mailto: link "webmaster@vitualjeepclub.com". If you dont use a mail client on your local PC, that link wont work for you. All it does is open your mail client and starts an email to that address. You are better sending a PM to an admin or mod if you need something.
    X2, I just tried clicking on it while on my laptop and it automatically opened a new email in Outlook with the "webmaster@virtualjeepclub.com email addy prepopulated in the send to line.


    You can find a list of moderators and administrators here if you want to contact someone specific, although it does not list me, Randy or Steve for some reason: http://www.virtualjeepclub.com/showgroups.php.

    Maybe because we're still "junior" after more than 2 years of being moderators

    Scott
    '93 YJ, 4.0, NV4500, Atlas, 35s
    '17 WK2, 5.7, ZF8HP70, NV245, 31s

  6. #6
    Join Date
    Apr 2010
    Location
    Queen Creek
    Posts
    8,789

    Re: Problem with Contact Us page/function

    Quote Originally Posted by TreeKiller View Post
    X2, I just tried clicking on it while on my laptop and it automatically opened a new email in Outlook with the "webmaster@virtualjeepclub.com email addy prepopulated in the send to line.
    X3, immediately pops up a new email in Outlook.

    I'm not really sure why highjeeps started this thread as I spent quite a bit of time sorting out his logging in problems a few nights ago, so he knows how to contact us
    http://www.virtualjeepclub.com/image.php?type=sigpic&userid=10100&dateline=1356046401 $350 generated for the AZOHVC from the sale of these decals so far. ($5/pair is donated)

  7. #7
    Join Date
    Dec 2003
    Location
    Arizona Territory
    Posts
    1,026

    Re: Problem with Contact Us page/function

    I recently had a problem contacting someone to help me with my password reset issue in which I wasn't receiving the expected email containing password reset information. When I tried using "Contact Us" (not being able to log in) all I got was the "webmaster@vitualjeepclub.com" in the URL. I generated an email describing my problem and sent it to that address but got no reply. I finally had to register as a new user highupjeep2 just to get logged in at which point I pm'ed aribelin who then worked with me and we found that it was possibly my CenturyLink email account that was the reason I was not receiving emails from VJC and he was able to reset my highjeeps password and changed my highjeeps email to an alternate yahoo.com email account and that seemed to fix the problem. He then deleted my new VJC account highjeeps2 per my request. Later I went back and experimented with the Contact Us while being logged in and it did the same thing as before (does not automatically bring up my email) and then I noticed what another website Colorado4x4.org did when I clicked on its Contact Us button and figured there might be a problem with VJC's implementation of Contact Us. Just thought I would report it via the Problems and Suggestions forum. If this is the way it was intended to operate, then that's OK with me.
    1999 TJ Sahara, 4.0 liter, auto, 5.5" RE suspension w/ tri-link rear, RockHard roll cage, 37" MTR Kevlar, 4.88 gears, ...

  8. #8
    Join Date
    Sep 2007
    Location
    NE. Mesa
    Posts
    7,117

    Re: Problem with Contact Us page/function

    Quote Originally Posted by highjeeps View Post
    I recently had a problem contacting someone to help me with my password reset issue in which I wasn't receiving the expected email containing password reset information. When I tried using "Contact Us" (not being able to log in) all I got was the "webmaster@vitualjeepclub.com" in the URL. I generated an email describing my problem and sent it to that address but got no reply. I finally had to register as a new user highupjeep2 just to get logged in at which point I pm'ed aribelin who then worked with me and we found that it was possibly my CenturyLink email account that was the reason I was not receiving emails from VJC and he was able to reset my highjeeps password and changed my highjeeps email to an alternate yahoo.com email account and that seemed to fix the problem. He then deleted my new VJC account highjeeps2 per my request. Later I went back and experimented with the Contact Us while being logged in and it did the same thing as before (does not automatically bring up my email) and then I noticed what another website Colorado4x4.org did when I clicked on its Contact Us button and figured there might be a problem with VJC's implementation of Contact Us. Just thought I would report it via the Problems and Suggestions forum. If this is the way it was intended to operate, then that's OK with me.
    10-4. Ive had a few people grab me on the facebook page asking for password resets. Just another option.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. the search function blows....size of XJ UCA bolts?
    By urbex in forum General Discussion
    Replies: 1
    Last Post: 01-30-2009, 02:36 PM
  2. Replies: 17
    Last Post: 08-08-2008, 02:13 PM
  3. I like the new photo siggies function
    By Allen in forum General Discussion
    Replies: 2
    Last Post: 08-11-2006, 09:33 PM
  4. EDIT function no workie
    By Wind_Danzer in forum Problems and Suggestions
    Replies: 4
    Last Post: 06-25-2006, 05:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •