Results 1 to 12 of 12

Thread: Slow since new patch

  1. #1
    Join Date
    Aug 2005
    Location
    Anchorage, AK
    Posts
    6,630

    Slow since new patch

    When posting it takes loooonnnnngeeeerrrrr than before

    Is that normal???


    Click me click me!> http://flagada.mybrute.com

  2. #2
    Join Date
    Aug 2005
    Location
    Anchorage, AK
    Posts
    6,630

    Re: Slow since new patch

    It didn;t do it on this one

    wth
    Click me click me!> http://flagada.mybrute.com

  3. #3
    Join Date
    Jun 2005
    Location
    The Cloud
    Posts
    14,573

    Re: Slow since new patch

    He appears to be having some outbound mail issues. It appears as if the board sends a email out upon post (perhaps the notifier letting the thread starter know there's replies). If he's having mail problems, and it's sending out mail the delay could quite possibly be the board waiting for the mail sending to timeout.

    Mike

  4. #4
    Join Date
    Dec 2003
    Location
    Phoenix, Arizona, United States
    Posts
    6,288
    Blog Entries
    4

    Re: Slow since new patch

    I am working on the mail server now... it should be done today.

    One of the reasons things are slow is because I'm consuming a great deal of bandwidth right now applying patches to the new server. Things should be normal by Monday if I don't run into any major stumbling blocks.

    Joe

  5. #5
    Join Date
    Dec 2003
    Location
    Phoenix, Arizona, United States
    Posts
    6,288
    Blog Entries
    4

    Re: Slow since new patch

    Okay gang... everything should be working now... and at the proper speed. If it is not, please let me know

    Joe

  6. #6
    Join Date
    Feb 2005
    Location
    Bluesville
    Posts
    1,445

    Re: Slow since new patch

    A Big thnks to Joe for keeping this web site up and running
    Earth First We'll Jeep The Rest of The Planets Later

  7. #7
    Join Date
    Jul 2004
    Location
    Sekiu, Washington, United States
    Posts
    1,672

    Re: Slow since new patch

    Quote Originally Posted by Joe West
    Okay gang... everything should be working now... and at the proper speed. If it is not, please let me know

    Joe
    Hye Joe thanks! how aobut heading over to pirates and getting their junk up and running~
    The artist formerly known as [COLOR="Blue"][B]XJNATION[/B][/COLOR]

    [URL="rockwerks.com"]http://www.rockwerks.com[/URL]

  8. #8
    Join Date
    Dec 2003
    Location
    Phoenix, Arizona, United States
    Posts
    6,288
    Blog Entries
    4

    Re: Slow since new patch

    I think trying to keep one forum up and running is quite enough




    Quote Originally Posted by xjnation
    Hye Joe thanks! how aobut heading over to pirates and getting their junk up and running~

  9. #9
    Join Date
    Aug 2005
    Location
    Anchorage, AK
    Posts
    6,630

    Re: Slow since new patch

    I don't know about u guys but it's still kinda slow on my side...
    Click me click me!> http://flagada.mybrute.com

  10. #10
    Join Date
    Dec 2003
    Location
    Phoenix, Arizona, United States
    Posts
    6,288
    Blog Entries
    4

    Re: Slow since new patch

    The only thing that has changed is the vBulletin security patch... I haven't put the forum on the new server yet since I'm still setting it up. Hopefully the latest security patch hasn't slowed the board down.

    I can tell you that I've been using a great deal of bandwidth installing patches to the new server, perhaps the slowness you are detecting is simply a bandwidth limitation issue.

    If things don't return to normal speed in the next couple of days, please let me know and I'll investigate.

    Thanks for keeping an eye on things and letting me know.

    Joe


    Quote Originally Posted by FrenchChili
    I don't know about u guys but it's still kinda slow on my side...

  11. #11
    Join Date
    Jul 2004
    Location
    Sekiu, Washington, United States
    Posts
    1,672

    Re: Slow since new patch

    its loading as fast for me as ever.......
    The artist formerly known as [COLOR="Blue"][B]XJNATION[/B][/COLOR]

    [URL="rockwerks.com"]http://www.rockwerks.com[/URL]

  12. #12
    Join Date
    Aug 2005
    Location
    Anchorage, AK
    Posts
    6,630

    Re: Slow since new patch

    working good now
    Click me click me!> http://flagada.mybrute.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yahoo Messages: 35176-35200
    By blooddrive in forum Virtual Jeep Club Email Archive
    Replies: 0
    Last Post: 01-03-2004, 10:47 PM
  2. Yahoo Messages: 35151-35175
    By blooddrive in forum Virtual Jeep Club Email Archive
    Replies: 0
    Last Post: 01-03-2004, 10:46 PM
  3. Yahoo Messages: 23275-23299
    By blooddrive in forum Virtual Jeep Club Email Archive
    Replies: 0
    Last Post: 01-03-2004, 03:33 PM
  4. 2451-2475
    By blooddrive in forum Virtual Jeep Club Email Archive
    Replies: 0
    Last Post: 01-02-2004, 06:03 PM
  5. 590-604
    By blooddrive in forum Virtual Jeep Club Email Archive
    Replies: 0
    Last Post: 01-02-2004, 04:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •