PDA

View Full Version : Pictures 7 am run



BobnJeep
08-22-2004, 10:55 AM
Hey, here is a link to the pics!
http://community.webshots.com/user/BobnJeep
:) Enjoy!
BobnJeep
2001 TJ
1980 Waggy

Qman
08-22-2004, 11:35 AM
error on your link

highjeeps
08-22-2004, 12:07 PM
error on your link

Click on his name and select his homepage.

Then select Newest on his homepage.

Diablo
08-22-2004, 02:02 PM
Click on his name and select his homepage.

Then select Newest on his homepage.

I'm not sure where you're getting that. I don't see his name on my error message screen.

I'll look up his azvjc user name and see if it's in there.

FYI, I use webshots.

When you want to send a link to someone, use the "View in Community" feature. That link will work for others...

highjeeps
08-22-2004, 02:10 PM
I'm not sure where you're getting that. I don't see his name on my error message screen.

I'll look up his azvjc user name and see if it's in there.

FYI, I use webshots.

When you want to send a link to someone, use the "View in Community" feature. That link will work for others...

I mean his handle (BobnJeep) up in the left corner (don't click on his the link he provided). Left click on his handle and a pull down menu appears. Select his homepage and when Webshot site comes up, click on Newest up in the right hand corner. :)

sschwar4
08-22-2004, 09:05 PM
Correct link:

http://community.webshots.com/album/178154901rESrFu

Diablo
08-23-2004, 09:32 AM
I mean his handle (BobnJeep) up in the left corner (don't click on his the link he provided). Left click on his handle and a pull down menu appears. Select his homepage and when Webshot site comes up, click on Newest up in the right hand corner. :)

Yup. Figured it out. :D

Here are the links to my picks: http://community.webshots.com/album/178364291gBSzrk

I hope that link works!

Thanks, BobnJeep (Bob?) for posting your pics!

Anyone who wants to post some pics in my album can send them to:
kcarson@ScottsdaleAz.gov. I'll add them and let you know.

Thanks to all for showing up, having a great time, and behaving yourselves! :D :D :D

BobnJeep
08-24-2004, 06:17 PM
When I click on my own link, it takes me to my pics. I thought my biggest problem was getting color in my Signature :confused:

BobnJeep
08-24-2004, 06:47 PM
Anyone know what I'm doing wrong with this SIGNATURE :confused: ?!?!?

Got it! I want to Thank the comittee it took to teach me AzVJC 101! ;)

highjeeps
08-24-2004, 07:38 PM
Anyone know what I'm doing wrong with this SIGNATURE :confused: ?!?!?

This is what appears when I click on the link you provided:
------
An error has occurred.

You do not appear to be the owner of this album.
Make sure you are logged in.

Please push the Back button on your browser to correct this problem.
Thank you.
------
Edit: Correction - This belongs to the previous post entitled "Error?", not the one entitled "my Signature".

sschwar4
08-25-2004, 10:07 AM
Anyone know what I'm doing wrong with this SIGNATURE :confused: ?!?!?


You are missing the color close "[/COLOR]" at the end of what you want colored. Easier way, select the text and do color. It will place the open and close correctly.

Huck
08-25-2004, 11:42 AM
Just wanted to say thanks for including the tail gunner in your photos. I certainly didn't expect to see the Jeep in any albums. It was a pleasant surprise and I'll post a couple I have from my rear vantage point.
Huck