PDA

View Full Version : Anyone have an IBM ThinkPad (laptop)?



k7mto
01-16-2004, 06:31 PM
I've got a T21 ThinkPad and I just bought a docking station for it. Everything works sans the video output (tried multiple monitors). I'd like to test another ThinkPad to see if the problem is with the laptop or the docking station.

Thanks,

Matt
K7MTO

Joe West
01-16-2004, 08:46 PM
Matt,

Is it the video on the docking station that is not working or the video on the thinkpad itself? Perhaps your docking station doesn't have a separate video output so it may be a moot question.

Have you tried pressing the correct buttons to switch from LCD output to video output? I think there is a function key which toggles as follows:

LCD output
Video output
LCD and Video output
LCD output
.
.
.
.

Good luck

Joe

k7mto
01-16-2004, 09:48 PM
The video on the ThinkPad works (ie, I can attache a monitor to the back and it sends video to the monitor). What I don't know, is if the problem is with the video on the dock, or if it's a problem with the docking interface (either on the dock or the ThinkPad).

If another ThinkPad on this dock works, then I know it's my ThinkPad and if it doesn't, it's likely the dock.

Thanks for the info on the toggle - this dock came with no instructions so I assumed it would just recognize the attached monitor, but this could just be pilot error on my part. I'll play with it more and see what I can come up with.

Antman
01-17-2004, 07:16 AM
Matt, Somewhere in the control panel there should be some way to do this switching, I have one at work, but dont have a docking station for it.

k7mto
01-17-2004, 09:11 AM
Status...

Joe was correct that there is a way to toggle between the three modes he mentioned. Mike W? also replied and told me the method (Blue Fn key + F7). When I do this it shows a small graphic on the screen showing two screens (video/LCD) and which mode it's currently in. It displays LCD mode and LCD+video mode, but when you toggle to just video mode, the LCD goes black (expected) and I'm still getting nothing on the monitor.

So, I'm back to wondering if it's a problem with the video passthrough on the dock, or with the video portion/pins of the dock interface on the laptop (I already know video out on the back of the laptop works with the same monitor).

Mike said he'd stop by with his T20 so we can test. If his doesn't work, it's likely the dock and I'll return it for another. If it's my T21, I'll submit to my manager for a replacement.

Thanks to all who've helped me out.

k7mto
01-26-2004, 02:32 PM
We tested Mike's ThinkPad on the dock and it still didn't work, implicating the dock as the problem. I contacted the seller company asking for a RMA # to return the defective dock for a replacement. They responded that a new dock will be shipped post-haste, but for me to just dispose of the defective one! They apparently purchase these used docks in bulk and only check for power. They aren't going to bother with repairs. So, assuming the replacement works OK, I'll go ahead and open up the defective one and see if I can figure out it's problem and possibly end up with two working docks.

k7mto
01-29-2004, 02:33 PM
Replacement dock arrived today and it works perfectly. Kudos to the company ( NCLC (www.nclconline.com) ) on their great customer service and quick response. Now I'll see if I can repair the other one.